Java 1.1.8 installed

  • If you use Linux java 1.1.8 contains a bug and you need JAVA 1.2 or better:
    1. Please Download JAVA 1.2 or better from http://java.sun.com/j2se/downloads.html and install it on your system.
    2. After the successful installation of JAVA install JAP from here.
  • If you use Unix JAP is able to run with the Java version on your system. However, you need the Swing library (also called Java Foundation Classes JFC) on your system. If Swing is already installed on your system, you don't need to download the library. Choose one of the following options:

 

Download

Stable Version
00.20.001


Beta Version
00.20.002


InfoService

Status of available AN.ON services and information about them.


Aktuell / News

Restrictions for the Dresden (JAP) anonymisation servers
After careful consideration we have decided to restrict the size of downloads over the Dresden (JAP) mixes a little. The reason is to allow a more fair use of scarce resources of our servers especially for users who simply want to surf the Web. more...

 

 
---